Ältere osCommerce updaten

Das BSI (Bundesamt für Sicherheit in der Informationstechnik) weist auf starke Zunahme von Kompromittierungen älterer osCommerce Shops hin. Hacker nutzen s.g. „Drive-by-Exploits“ Sicherheitslücken in veralteten Versionen des Online-Shop-Systems aus um den Webspace der Shop-Anbieter zu kompromittieren. Es wir empfohlen unbedingt ein Update auf eine aktuellere Version einzuspielen, dass man hier beim Anbieter herunterladen kann: http://www.oscommerce.com/solutions/downloads

Neue Widerrufs- bzw. Rückgabebelehrung

Als Shopbetreiber sollten Sie sich das Datum 05.11.2011 merken. Ab diesen Datum sind die neuen Regelungen in Bezug auf das Widerrufs- bzw. Rückgabebelehrung unbedingt  zu aktualisieren. Wie sich die Änderungen zusammensetzen können Sie im Beitrag der IT-Recht Kanzlei nachlesen http://www.it-recht-kanzlei.de/widerrufsbelehrung-2011.html Am 26.05.2011 wurde die Änderungen von Bundetag für den 04.08.2011beschlossen. Die bisherigen Widerrufs- bzw. Rückgabebelehrungen …

Read moreNeue Widerrufs- bzw. Rückgabebelehrung